当前位置:首页 > 问答

神枪手选股

我来帮TA回答

下面公式能两个选股! 选出近期出现 短线暴涨 的股票

MA20:=MA(C,20);
A2:=REF(MA20,1);
J1:=(MA20-A2)/A2*100;
MJ1:=MA(J1,3);
MA55:=MA(C,55);
CROSS("KDJ.K"(5,2,3),"KDJ.D"(5,2,3)) AND "KDJ.D"(5,2,3)<30 AND J1>MJ1 AND MA55>REF(MA55,1) AND COUNT(J1<1,3)>=1;{买入}

您好,实是我想要个聚宝盆与神枪手公式,求解?

楼主要的可是下面这两个公式?两个都是通达信使用(我也是到网上搜的)

1 通达信聚宝盆选股指标公式源码如下:

V2G:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
V3G:=(MA(VOL,2) / MA(VOL,10));
V4G:=(VOL / CAPITAL);
A1G:=((((0.0068 * V2G) - (0.0072 * V3G)) - (0.5676 * V4G)) - 0.0105);
A2G:=((((0.0015 * V2G) - (0.0124 * V3G)) + (1.7461 * V4G)) - 0.0074);
{A3G:=((((0 - (0.0003 * V2G)) + (0.047 * V3G)) - (0.5734 * V4G)) - 0.0549);}
聚宝盆C:((((0 - (12.2401 * A1G)) - (1 * A2G)) + 0.321) < 0)*110,COLORRED,LINETHICK3;
2 神枪手

CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);
YJDD:=(EMA(CSS,3)-50)*2;
强弱:(YJDD+100)/2,COLORBLUE;
80,COLORRED,POINTDOT,LINETHICK3;
20,COLORRED,POINTDOT,LINETHICK3;
100,COLORBLUE;
T1:=(INDEXC-MA(INDEXC,58))/MA(INDEXC,58)<-0.152;
T2:=(C-EMA(C,58))/EMA(C,58)<-0.19;
买1:=T2 AND T1;T3:=IF(DATE<=1090831,1,0);
T4:=(C-MA(C,2))/MA(C,2)*100*T3;
T5:=INDEXC*T3;
T6:=MA(T5,13)*T3;
T7:=T6>1.050*T5*T3;
T8:=(C-REF(C,26))/REF(C,26)*10*T3;
T9:=T7*T3;
T10:=T8<-2.30 AND T3;
T11:=T4<-2.7 AND T3;
T12:=T9 AND T10 AND T11 AND T3;
T13:=CROSS(0.5,T12)*T3;
T14:=CROSS(T13,0.5)*T3;
T15:=BARSLAST(T14=1)*T3;
T16:=T15<=5 AND C<REF(C,T15) AND T3;
买2:=T13 OR T16;
T17:= (C-MA(C,2))/MA(C,2)*100;
T18:=INDEXC;
T19:=MA(T18,56);
T20:=T18/T19<0.94;
T21:=(C-REF(C,26))/REF(C,26)*10;
T22:=T20;
T23:=T21<-2.55;
T24:=T17<-2.7;
T25:=T22 AND T23 AND T24;
T26:=CROSS(0.5,T25);
T27:=CROSS(T26,0.5);
T28:=BARSLAST(T27=1);
T29:=T28<=5 AND C<1.02*REF(C,T28);
底4:=T26 OR T29;
T30:= (C-MA(C,2))/MA(C,2)*100;
T31:=INDEXC;
T32:=MA(T31,13);
T33:=T32>1.050*T31;
T34:=(C-REF(C,26))/REF(C,26)*10;
T35:=T33;
T36:=T34<-2.69;
T37:=T30<-3.09;
T38:=T35 AND T36 AND T37;
T39:=CROSS(0.5,T38);
T40:=CROSS(T39,0.5);
T41:=BARSLAST(T40=1);
T42:=T41<=5 AND C<REF(C,T41);
买3:=COUNT(T39 OR T42,4)=4;
T43:=EMA(((C*1.1-LLV(LOW,630))/(HHV(HIGH,630)-LLV(LOW,630))-(C*0.9-LLV(LOW,630))/(HHV(HIGH,630)-LLV(LOW,630)))*80,5);
T44:=INDEXC;
T45:=MA(T44,5);
T46:=MA(T44,20);
T47:=MA(T44,30);
T48:=T45>T44*1.03 AND T46>T44*1.13;
T49:=T48;
目标:=COUNT(T43<6 AND T49,3)>=3;
新目标:=买3 OR 目标;
神枪手:IF(((COUNT(买1 AND 底4,6)=6 OR COUNT(买1 AND 买2,4)=4 OR COUNT(买2 AND 底4,5)=5) OR 新目标),90,0),COLORRED,LINETHICK3;
DRAWTEXT(FILTER(神枪手,5),90,'买入区'),COLORRED;
希望能帮到你!

请问高手 可以把这个 通达信主图指标 改成选股公式么 当日出现短线暴涨的 谢谢

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
A2:=REF(MA20,1);
J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3);
乖离2:=(MA20-MA30)/MA30*100;
VAR1:=IF(BETWEEN(乖离2,-2,5),2,0);
MAX1:=MAX(MA20,MA30);
MAX2:=MAX(MAX1,MA60);
MIN11:=MIN(MA20,MA30);
MIN2:=MIN(MIN11,MA60);
K1:=(MAX2/MIN2-1)*100;{粘合度符合条件}
VAR2:=IF(K1<=8,1,0);
XUANGU:FILTER( (VAR1 OR VAR2) AND MA10>REF(MA10,1) AND COUNT(MA30>REF(MA30,1),3)=3 AND MA30>MA60 AND COUNT(CROSS(MA5,MA30),3) AND J1>MJ1 AND MA(V,5)>MA(V,60)
AND MA(V,60)>REF(MA(V,60),1),5);

那个老师把下面这个公式改成通达信的选股公式,要求选出当天出现向上箭头的个股

DS:="MFI.MFI"(12,9);
A9:= DATETODAY(DATE);
DS1:=IF(A9>7399{20110324},0,-DS);
AJ2:=A9>146 AND A9<200;
AI2:=A9>696 AND A9<750;
AH2:=A9>1315 AND A9<1365;
AA2:=A9>1854 AND A9<1904;
AL2:=A9>3068 AND A9<3118;
AK2:=A9>4709 AND A9<4759;
AB2:=A9>5280 AND A9<5320;
AC2:=A9>6520 AND A9<6570;
AE2:=A9>6828 AND A9<6878;
AF2:=A9>7132 AND A9<7182;
AG2:=A9>7341 AND A9<7391;
个股:=5*POW(SMA((C-LLV(L,65))/(HHV(H,65)-LLV(L,65)),6,1),2);
Y2:=IF(A9<7398,0.5*(AA2+AH2+AB2+AC2+AE2+AF2+AG2+AI2+AJ2+AK2+AL2),DS1);
XG:CROSS(Y2,个股);

选股宝好用吗?怎么下载?

选股宝真的是一款超好用的查看A股股市资讯的软件

手机股票软件选股宝qq群79956812高手每日解盘及次日操作策略的付费文章也是很有帮助,很好的一个...

当然有, 任何一个行业都有人发财, 炒股也不例外, 有权威统计过, 炒股70%的人是亏钱, 真正发财的是极少数, 只因市场变幻莫测, 风险极高。
但在这个瞬息万变的股市上,也有人凭自己的智慧,抓住机遇,获得了无尽的财富。但“人怕出名猪怕壮”,发大财的不会太张扬。很多进入证券公司大户阶层的也是从小散户发展起来的, 从几万资本增长到几十万,过百万的也不少,不过别人赚多少怎会给你知道?其实大多数股民都亏本。一般人知道比较典型的炒股发财的是这三个人--林园、青木、杨百万。
林园--有中国股神的称号,从8000元炒股起家,传说07年账户已达20亿。
杨百万--真名杨怀定,10年前已称杨百万,经过2007年的大牛市,以他的智慧应该获利丰厚,有人称他应改称为“杨千万”,这不无道理。
青木--股市中的传奇。从1994年开始,10几万资金纵横股市,96年已增长到300万以上,现今09年了,别人称他的资产早已进入8位数。他还著有几本书,个人觉得茅塞顿开,不妨一读。3本书为《战胜庄家》、《股战心法》、《形态分析精要》。这不是帮青木卖广告呀,不要误会,我只推荐给股民朋友阅读。希望大家的炒股水平更进一步。