通达信expma副图指标源码,expma指标变色公式

Q1:求大神编写个通达信选股公式,股价站上expma20线指标公式,十分感谢!

XG:CROSS(C,EMA(C,20));

Q2:求一个通达信的EXPMA的选股公式

通达信不支持小周期预警啊

Q3:通达信公式代码中如何在expma金叉时画一条延长长横线?

EXP1:EXPMA(CLOSE,12);
EXP2:EXPMA(CLOSE,50);
VALUE:REF(CLOSE,BARSLAST(FILTERX(BARSLAST(CROSS(EXP1,EXP2)),BARSCOUNT(CLOSE)))),COLORRED,LINETHICK2;

Q4:求大师帮忙编写一个通达信expma选股公式

EXP1:=EMA(CLOSE,12);

EXP2:=EMA(CLOSE,50);

XG:REF(EXP1,1)=REF(EXP1,2) AND REF(EXP1,2)<REF(EXP1,3) AND EXP1>REF(EXP1,1) AND EXP1>EXP2;

你要求条件走平,这个走平是极少出现的。这样选股很那选的出来。

Q5:请股票公式高手帮忙把通达信系统CYF指标线变色。。。谢谢您的参与

CYF:100-100/(1+EXPMA(HSL,N));
IF(CYF<5,CYF,DRAWNULL),COLORBLUE;
IF(CYF<10 AND CYF>=5,CYF,DRAWNULL),COLORCYAN;
IF(CYF<40 AND CYF>=20,CYF,DRAWNULL),COLORMAGENTA;
IF(CYF>=40 AND CYF<50,CYF,DRAWNULL),COLORRED;
IF(CYF>=50 ,CYF,DRAWNULL),COLORGREEN;

Q6:求EXPMA计算公式

EYPMA指数平均数指标
公式概说

计算第一条EXPMA:
EXPMA1=(C-XP)×0.15+XP。

计算第二条EYPMA:
EXPMA2(C-XP)×0.04+XP。

C=当天的收盘价

YP=前一天的EXPMA
第一次计算时,因为还没有EYPMA值,所以XP用前一天的收盘价代替。
0.15及0.04的来源是由2÷(N+1)得来,而一般N的参数值设定在12及50。